com.mysema.commons.lang 0.2.3 is not OSGi bundle #227

Closed
alexeyr opened this Issue Sep 11, 2012 · 2 comments

Comments

Projects
None yet
2 participants
@alexeyr

alexeyr commented Sep 11, 2012

QueryDSL 2.7.3 depends on com.mysema.commons.lang 0.2.3, which is not an OSGi bundle (unlike 0.2.2)

@timowest

This comment has been minimized.

Show comment
Hide comment
@timowest

timowest Sep 11, 2012

Member

Yes, you are right, somehow the OSGI info didn't make it into the build, I will create a new version and make sure it has the proper metadata.

Member

timowest commented Sep 11, 2012

Yes, you are right, somehow the OSGI info didn't make it into the build, I will create a new version and make sure it has the proper metadata.

@timowest

This comment has been minimized.

Show comment
Hide comment
@timowest

timowest Sep 29, 2012

Member

Released in 2.8.0

Member

timowest commented Sep 29, 2012

Released in 2.8.0

@timowest timowest closed this Sep 29, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment