New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update codegen version #293

Closed
mcuelenaere opened this Issue Nov 24, 2012 · 2 comments

Comments

Projects
None yet
2 participants
@mcuelenaere

This is a friendly reminder to update the mysema codegen dependency before releasing the next version of QueryDSL (specifically for querydsl/codegen@0cbed2c to get in).

timowest added a commit that referenced this issue Nov 24, 2012

@timowest

This comment has been minimized.

Show comment
Hide comment
@timowest

timowest Nov 24, 2012

Member

This patch came after that last release, but it will make it into the next one.

Member

timowest commented Nov 24, 2012

This patch came after that last release, but it will make it into the next one.

@timowest

This comment has been minimized.

Show comment
Hide comment
@timowest

timowest Jan 13, 2013

Member

Released in 3.0.0.BETA1

Member

timowest commented Jan 13, 2013

Released in 3.0.0.BETA1

@timowest timowest closed this Jan 13, 2013

@timowest timowest added this to the 3.0.0 milestone Apr 14, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment