OSGi - lucene4 module has wrong lucene import version ranges #628

Closed
akley opened this Issue Jan 15, 2014 · 1 comment

Comments

Projects
None yet
2 participants
@akley

akley commented Jan 15, 2014

please adjust lucene import version ranges in manifest of querydsl-lucene4 module. Now there are >=3.0.0 - >3.1.0 for lucene4, thats wrong. Pom has 4.2.1

@akley akley closed this Jan 15, 2014

@akley akley reopened this Jan 15, 2014

timowest added a commit that referenced this issue Jan 15, 2014

@timowest

This comment has been minimized.

Show comment
Hide comment
@timowest

timowest Feb 8, 2014

Member

Released in 3.3.1

Member

timowest commented Feb 8, 2014

Released in 3.3.1

@timowest timowest closed this Feb 8, 2014

@timowest timowest added this to the 3.3.1 milestone Apr 13, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment