Skip to content
Browse files

Updated info about the required kernel, as this has been putting peop…

…le off.
  • Loading branch information...
1 parent beaa380 commit 87094d1c61881fffb5af2438df0fece112462e08 Romilly Cocking committed Nov 5, 2012
Showing with 1 addition and 3 deletions.
  1. +1 −3 README.md
View
4 README.md
@@ -21,9 +21,7 @@ The GPIO API depends on Quick2Wire GPIO Admin. To install Quick2Wire
GPIO Admin, follow the instructions at
http://github.com/quick2wire/quick2wire-gpio-admin
-The I2C API depends on I2C support in the kernel. We've been using
-Chris Boot's kernel builds from
-http://www.bootc.net/projects/raspberry-pi-kernel/
+The I2C and SPI API depend on support in the kernel. Recent raspbian kernels should be fine.
Installation

0 comments on commit 87094d1

Please sign in to comment.
Something went wrong with that request. Please try again.