resque-status requires resque 1.8.2? #46

Closed
nurey opened this Issue Oct 21, 2011 · 1 comment

Comments

Projects
None yet
2 participants

nurey commented Oct 21, 2011

When I add resque-status to my gemfile and run bundle update, bundler uses resque 1.8.2 and not the latest 1.19.0.

Is this on purpose?

Owner

quirkey commented Jan 23, 2012

I dont know where that specific version you saw was coming from, but the dependency previously was >=1.3.1, I've adjusted it since the new version depends on changes in 1.19

@quirkey quirkey closed this Jan 23, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment