Skip to content
Browse files

Add note that need Python 2.7

  • Loading branch information...
1 parent 7594ad9 commit ae7fe1034f01abf931f240bf2551b32240cc6444 @qur committed Aug 18, 2011
Showing with 5 additions and 0 deletions.
  1. +5 −0 README.md
View
5 README.md
@@ -15,3 +15,8 @@ provide the Python API in a form that fits with writing normal Go code.
This means that `PyFoo_XXX(foo, ...)` is `foo.XXX(...)`, and `PyFoo_Check(obj)`
is `foo, ok := obj.(*Foo)` to give a couple of examples.
+What versions of Python are supported?
+--------------------------------------
+
+Currently, only Python 2.7 is supported. Though I do hope to add support for
+other versions in the future.

0 comments on commit ae7fe10

Please sign in to comment.
Something went wrong with that request. Please try again.