Skip to content
Permalink
Browse files

Require Qt 5.7 or later

  • Loading branch information...
lnjX committed Oct 23, 2019
1 parent 25da2d4 commit 05dbff9935d1fd368d2f8d6b22b000784f7ce420
Showing with 2 additions and 2 deletions.
  1. +1 −1 CMakeLists.txt
  2. +1 −1 README.md
@@ -11,7 +11,7 @@ mark_as_advanced(VERSION_MAJOR VERSION_MINOR VERSION_PATCH VERSION_STRING)
set(CMAKE_CXX_STANDARD 11)
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${PROJECT_SOURCE_DIR}/cmake/modules")

find_package(Qt5 REQUIRED COMPONENTS Core Network Xml)
find_package(Qt5 5.7.0 REQUIRED COMPONENTS Core Network Xml)
set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)

@@ -24,7 +24,7 @@ version 2.1 or later.
Building QXmpp
==============

QXmpp requires Qt 5.0 or higher with SSL enabled.
QXmpp requires Qt 5.7 or higher with SSL enabled.
It uses CMake as build system.

Build from command line:

0 comments on commit 05dbff9

Please sign in to comment.
You can’t perform that action at this time.