Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Set encoding to UTF-8 by default? #1123

Closed
hadley opened this issue Mar 22, 2016 · 4 comments
Closed

Set encoding to UTF-8 by default? #1123

hadley opened this issue Mar 22, 2016 · 4 comments
Milestone

Comments

@hadley
Copy link
Member

@hadley hadley commented Mar 22, 2016

(in description)

@hadley
Copy link
Member Author

@hadley hadley commented Mar 23, 2016

@krlmlr do you have any thoughts on this?

@krlmlr
Copy link
Member

@krlmlr krlmlr commented Mar 24, 2016

I have it in all of my packages, not aware of any problems.

@hadley hadley added this to the 1.12.0 milestone Jun 2, 2016
@hadley
Copy link
Member Author

@hadley hadley commented Jun 2, 2016

Already done, not sure when.

@hadley hadley closed this Jun 2, 2016
@lock
Copy link

@lock lock bot commented Sep 18, 2018

This old issue has been automatically locked. If you believe you have found a related problem, please file a new issue (with reprex) and link to this issue. https://reprex.tidyverse.org/

@lock lock bot locked and limited conversation to collaborators Sep 18, 2018
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants