New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Re-enable algolia logo #673

Closed
hadley opened this Issue May 22, 2018 · 3 comments

Comments

Projects
None yet
2 participants
@hadley
Copy link
Member

hadley commented May 22, 2018

e.g.

.algolia-autocomplete .algolia-docsearch-footer--logo {

This should never have been disabled.

@hadley hadley changed the title Re-enable algolia credit in search Re-enable algolia logo May 22, 2018

@hadley

This comment has been minimized.

Copy link
Member Author

hadley commented May 22, 2018

@jayhesselberth could you have a look at this? Simply removing this block causes a different problem

@jayhesselberth

This comment has been minimized.

Copy link
Collaborator

jayhesselberth commented May 23, 2018

Not sure why the logo went away, wasn't intentional. Getting it back and displaying correctly is fiddly.

The link to algolia remains at the bottom of the search results, is there a reason we need the logo per se?

@hadley

This comment has been minimized.

Copy link
Member Author

hadley commented May 23, 2018

It's required as part of algolia's attribution requirements.

@jayhesselberth jayhesselberth added the wip label May 26, 2018

jayhesselberth added a commit that referenced this issue May 26, 2018

jayhesselberth added a commit that referenced this issue May 29, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment