Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

R files not getting roxygenized after upgrade to 6.0.0. #572

Closed
bhaskarvk opened this issue Feb 1, 2017 · 4 comments
Closed

R files not getting roxygenized after upgrade to 6.0.0. #572

bhaskarvk opened this issue Feb 1, 2017 · 4 comments

Comments

@bhaskarvk
Copy link

@bhaskarvk bhaskarvk commented Feb 1, 2017

d> packageVersion('roxygen2')
[1] ‘6.0.0d> packageVersion('devtools')
[1] ‘1.12.0

Everything under man is deleted and NAMESPACE contains nothing.
This started happening after upgrading to 6.0

@hrbrmstr
Copy link

@hrbrmstr hrbrmstr commented Feb 1, 2017

I did an install from source (my home mini-CRAN didn't seem to have macOS binaries yet) and can't reproduce even if I add @md blocks. I can try it on linux in the AM.

@bhaskarvk
Copy link
Author

@bhaskarvk bhaskarvk commented Feb 1, 2017

I built roxygen2 and devtools both from source and it's still happening for me. Interestingly it's happening for

But working for

So not sure what exactly is missing. Will debug more.

@bhaskarvk
Copy link
Author

@bhaskarvk bhaskarvk commented Feb 1, 2017

And, found the problem.

#570

@bhaskarvk bhaskarvk closed this Feb 1, 2017
@bhaskarvk
Copy link
Author

@bhaskarvk bhaskarvk commented Feb 1, 2017

Keeping open till 570 is merged.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants