New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FR: New argument "version" to skip_if_not_installed() #487

Closed
krlmlr opened this Issue Jun 21, 2016 · 0 comments

Comments

Projects
None yet
2 participants
@krlmlr
Member

krlmlr commented Jun 21, 2016

for tests that differ depending on which version of a dependent package is installed.

@krlmlr krlmlr modified the milestone: 1.0.3 Jul 4, 2016

krlmlr pushed a commit to krlmlr/testthat that referenced this issue Jul 5, 2016

krlmlr pushed a commit to krlmlr/testthat that referenced this issue Jul 5, 2016

krlmlr added a commit to krlmlr/testthat that referenced this issue Sep 14, 2016

@hadley hadley closed this Dec 15, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment