Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

use_data() should require R 2.10 #962

Closed
hadley opened this issue Dec 18, 2019 · 0 comments · Fixed by #1052
Closed

use_data() should require R 2.10 #962

hadley opened this issue Dec 18, 2019 · 0 comments · Fixed by #1052
Labels
description 📚 feature a feature request or enhancement

Comments

@hadley
Copy link
Member

hadley commented Dec 18, 2019

Because it creates a compressed file, and R CMD check warns about it

@hadley hadley added description 📚 feature a feature request or enhancement labels Mar 14, 2020
hadley added a commit that referenced this issue Mar 15, 2020
hadley added a commit that referenced this issue Mar 18, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
description 📚 feature a feature request or enhancement
Projects
None yet
Development

Successfully merging a pull request may close this issue.

1 participant