Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add sensitive flag for resources that expose passwords in log #148

Merged
merged 2 commits into from Nov 21, 2014

Conversation

Projects
None yet
3 participants
@kramvan1
Copy link
Contributor

commented Oct 8, 2014

No description provided.

jjasghar pushed a commit that referenced this pull request Nov 21, 2014

JJ Asghar
Merge pull request #148 from kramvan1/master
Add sensitive flag for resources that expose passwords in log

@jjasghar jjasghar merged commit 2a2e4b9 into rabbitmq:master Nov 21, 2014

@joeloria

This comment has been minimized.

Copy link

commented Dec 10, 2014

The Sensitive flag requires chef 11.12+ which breaks aws opsworks (highest 11.10), can a warning be added about the minimum version of chef required?

@kramvan1

This comment has been minimized.

Copy link
Contributor Author

commented Dec 10, 2014

@jjasghar humm, time to push to fix aws opsworks to get to latest 11.16? and maybe even start to add 12? 11.10 seems very old.

@joeloria

This comment has been minimized.

Copy link

commented Dec 10, 2014

I completely agree, sadly its probably gonna take a while and thought some type of minimum version notification would save people some troubleshooting. I don't want to hold back progress just wanted to let people know.

for those that find this via google, v3.4.0 works for opsworks as of Dec 10th 2014.

Thanks for all the hard work

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.