Skip to content
Compare
Choose a tag to compare

1.15.2

Compare
Choose a tag to compare

Changes between 1.15.1 and 1.15.2

This is a patch release that includes a security fix. It is backward-compatible with 1.15.1. All 1.x users are encouraged to upgrade or even better, upgrade directly to 2.2.0, as 1.x extended support period ends on 31 December 2020.

Thanks to Roman Shemyakin for his contribution.

Limit StreamMessage deserialization

GitHub issue: #135