Skip to content
Compare
Choose a tag to compare

2.2.0

Compare
Choose a tag to compare

Changes between 2.1.0 and 2.2.0

This is a maintenance release that includes a security fix and dependency upgrades. It is backward-compatible with 2.1.0. All users are encouraged to upgrade. User of 1.x should especially consider upgrading, as 1.x extended support period ends on 31 December 2020.

Thanks to Roman Shemyakin for his contribution.

Limit StreamMessage deserialization

GitHub issue: #135

Bump dependencies

GitHub issue: #134