Permalink
Browse files

cosmetic

  • Loading branch information...
majek committed Apr 17, 2012
1 parent bd7ea45 commit eefd0bfeb6fc0f6b510a6f9d923b14dda59bf425
Showing with 2 additions and 2 deletions.
  1. +1 −1 javascript-nodejs/README.md
  2. +1 −1 python-puka/README.md
@@ -8,7 +8,7 @@ To successfully use the examples you will need a running RabbitMQ server.
## Requirements
Apart from `npm` and `node`, to run this code you need
-[`node-amqp`](https://github.com/postwait/node-amqp) version 0.1.X. To
+[node-amqp](https://github.com/postwait/node-amqp) version 0.1.X. To
pull the dependency from `npm` run:
npm install amqp
View
@@ -15,7 +15,7 @@ You may need to install `pip` first:
* On Ubuntu:
- sudo apt-get install python-pip git-core
+ sudo apt-get install python-pip
* On Debian:

0 comments on commit eefd0bf

Please sign in to comment.