Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 29 lines (23 sloc) 0.867 kB
3261bee @radar Add foodie finished application to gem-development example directory.
authored
1 # -*- encoding: utf-8 -*-
2 require File.expand_path("../lib/foodie/version", __FILE__)
3
4 Gem::Specification.new do |s|
5 s.name = "foodie"
6 s.version = Foodie::VERSION
7 s.platform = Gem::Platform::RUBY
8 s.authors = []
9 s.email = []
10 s.homepage = "http://rubygems.org/gems/foodie"
11 s.summary = "For food"
12 s.description = "For food"
13
14 s.required_rubygems_version = ">= 1.3.6"
15 s.rubyforge_project = "foodie"
16
17 s.add_development_dependency "bundler", ">= 1.0.0"
ca645fb @charlespeach Update foodie to use latest gems.
charlespeach authored
18 s.add_development_dependency "rspec", "~> 2.6"
3261bee @radar Add foodie finished application to gem-development example directory.
authored
19 s.add_development_dependency "cucumber"
20 s.add_development_dependency "aruba"
ca645fb @charlespeach Update foodie to use latest gems.
charlespeach authored
21
3261bee @radar Add foodie finished application to gem-development example directory.
authored
22 s.add_dependency "activesupport"
23 s.add_dependency "thor"
24
25 s.files = `git ls-files`.split("\n")
26 s.executables = `git ls-files`.split("\n").map{|f| f =~ /^bin\/(.*)/ ? $1 : nil}.compact
27 s.require_path = 'lib'
28 end
Something went wrong with that request. Please try again.