Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

file 266 lines (261 sloc) 6.227 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265
PATH
  remote: .
  specs:
    spree_localize (1.0.0)
      i18n
      rails-i18n
      spree_core (~> 1.0)

PATH
  remote: ~/Sites/gems/spree
  specs:
    spree (1.1.0.beta)
      spree_api (= 1.1.0.beta)
      spree_auth (= 1.1.0.beta)
      spree_cmd (= 1.1.0.beta)
      spree_core (= 1.1.0.beta)
      spree_dash (= 1.1.0.beta)
      spree_promo (= 1.1.0.beta)
      spree_sample (= 1.1.0.beta)
    spree_api (1.1.0.beta)
      spree_auth (= 1.1.0.beta)
      spree_core (= 1.1.0.beta)
    spree_auth (1.1.0.beta)
      cancan (= 1.6.7)
      devise (~> 2.0)
      spree_core (= 1.1.0.beta)
    spree_cmd (1.1.0.beta)
    spree_core (1.1.0.beta)
      activemerchant (= 1.20.1)
      acts_as_list (= 0.1.4)
      aws-sdk (~> 1.3.4)
      deface (>= 0.8.0)
      ffaker (~> 1.12.0)
      highline (= 1.6.11)
      jquery-rails (~> 2.0.0)
      kaminari (>= 0.13.0)
      meta_search (= 1.1.2)
      nested_set (= 1.7.0)
      paperclip (~> 2.6.0)
      rails (= 3.2.2)
      state_machine (= 1.1.2)
      stringex (~> 1.3.2)
    spree_dash (1.1.0.beta)
      spree_core (= 1.1.0.beta)
    spree_promo (1.1.0.beta)
      spree_auth (= 1.1.0.beta)
      spree_core (= 1.1.0.beta)
    spree_sample (1.1.0.beta)
      spree_core (= 1.1.0.beta)

GEM
  remote: http://rubygems.org/
  specs:
    actionmailer (3.2.2)
      actionpack (= 3.2.2)
      mail (~> 2.4.0)
    actionpack (3.2.2)
      activemodel (= 3.2.2)
      activesupport (= 3.2.2)
      builder (~> 3.0.0)
      erubis (~> 2.7.0)
      journey (~> 1.0.1)
      rack (~> 1.4.0)
      rack-cache (~> 1.1)
      rack-test (~> 0.6.1)
      sprockets (~> 2.1.2)
    active_utils (1.0.3)
      activesupport (>= 2.3.11)
      i18n
    activemerchant (1.20.1)
      active_utils (>= 1.0.1)
      activesupport (>= 2.3.11)
      braintree (>= 2.0.0)
      builder (>= 2.0.0)
      i18n
      json (>= 1.5.1)
      money (<= 3.7.1)
    activemodel (3.2.2)
      activesupport (= 3.2.2)
      builder (~> 3.0.0)
    activerecord (3.2.2)
      activemodel (= 3.2.2)
      activesupport (= 3.2.2)
      arel (~> 3.0.2)
      tzinfo (~> 0.3.29)
    activeresource (3.2.2)
      activemodel (= 3.2.2)
      activesupport (= 3.2.2)
    activesupport (3.2.2)
      i18n (~> 0.6)
      multi_json (~> 1.0)
    acts_as_list (0.1.4)
    addressable (2.2.7)
    archive-tar-minitar (0.5.2)
    arel (3.0.2)
    aws-sdk (1.3.6)
      httparty (~> 0.7)
      json (~> 1.4)
      nokogiri (>= 1.4.4)
      uuidtools (~> 2.1)
    bcrypt-ruby (3.0.1)
    braintree (2.14.0)
      builder (>= 2.0.0)
    builder (3.0.0)
    cancan (1.6.7)
    capybara (1.0.1)
      mime-types (>= 1.16)
      nokogiri (>= 1.3.3)
      rack (>= 1.0.0)
      rack-test (>= 0.5.4)
      selenium-webdriver (~> 2.0)
      xpath (~> 0.1.4)
    childprocess (0.3.1)
      ffi (~> 1.0.6)
    cocaine (0.2.1)
    columnize (0.3.6)
    deface (0.8.0)
      nokogiri (~> 1.5.0)
      rails (>= 3.0.9)
    devise (2.0.4)
      bcrypt-ruby (~> 3.0)
      orm_adapter (~> 0.0.3)
      railties (~> 3.1)
      warden (~> 1.1.1)
    diff-lcs (1.1.3)
    erubis (2.7.0)
    factory_girl (2.6.3)
      activesupport (>= 2.3.9)
    ffaker (1.12.1)
    ffi (1.0.11)
    highline (1.6.11)
    hike (1.2.1)
    httparty (0.8.1)
      multi_json
      multi_xml
    i18n (0.6.0)
    journey (1.0.3)
    jquery-rails (2.0.1)
      railties (>= 3.2.0, < 5.0)
      thor (~> 0.14)
    json (1.6.5)
    kaminari (0.13.0)
      actionpack (>= 3.0.0)
      activesupport (>= 3.0.0)
      railties (>= 3.0.0)
    launchy (2.0.5)
      addressable (~> 2.2.6)
    linecache19 (0.5.12)
      ruby_core_source (>= 0.1.4)
    mail (2.4.3)
      i18n (>= 0.4.0)
      mime-types (~> 1.16)
      treetop (~> 1.4.8)
    meta_search (1.1.2)
      actionpack (~> 3.1)
      activerecord (~> 3.1)
      activesupport (~> 3.1)
      meta_search
      polyamorous (~> 0.5.0)
    mime-types (1.17.2)
    money (3.7.1)
      i18n (~> 0.4)
    multi_json (1.1.0)
    multi_xml (0.4.2)
    nested_set (1.7.0)
      activerecord (>= 3.0.0)
      railties (>= 3.0.0)
    nokogiri (1.5.2)
    orm_adapter (0.0.6)
    paperclip (2.6.0)
      activerecord (>= 2.3.0)
      activesupport (>= 2.3.2)
      cocaine (>= 0.0.2)
      mime-types
    polyamorous (0.5.0)
      activerecord (~> 3.0)
    polyglot (0.3.3)
    rack (1.4.1)
    rack-cache (1.2)
      rack (>= 0.4)
    rack-ssl (1.3.2)
      rack
    rack-test (0.6.1)
      rack (>= 1.0)
    rails (3.2.2)
      actionmailer (= 3.2.2)
      actionpack (= 3.2.2)
      activerecord (= 3.2.2)
      activeresource (= 3.2.2)
      activesupport (= 3.2.2)
      bundler (~> 1.0)
      railties (= 3.2.2)
    rails-i18n (0.5.1)
      i18n (~> 0.5)
    railties (3.2.2)
      actionpack (= 3.2.2)
      activesupport (= 3.2.2)
      rack-ssl (~> 1.3.2)
      rake (>= 0.8.7)
      rdoc (~> 3.4)
      thor (~> 0.14.6)
    rake (0.9.2.2)
    rdoc (3.12)
      json (~> 1.4)
    rspec (2.8.0)
      rspec-core (~> 2.8.0)
      rspec-expectations (~> 2.8.0)
      rspec-mocks (~> 2.8.0)
    rspec-core (2.8.0)
    rspec-expectations (2.8.0)
      diff-lcs (~> 1.1.2)
    rspec-mocks (2.8.0)
    rspec-rails (2.8.1)
      actionpack (>= 3.0)
      activesupport (>= 3.0)
      railties (>= 3.0)
      rspec (~> 2.8.0)
    ruby-debug-base19 (0.11.25)
      columnize (>= 0.3.1)
      linecache19 (>= 0.5.11)
      ruby_core_source (>= 0.1.4)
    ruby-debug19 (0.11.6)
      columnize (>= 0.3.1)
      linecache19 (>= 0.5.11)
      ruby-debug-base19 (>= 0.11.19)
    ruby_core_source (0.1.5)
      archive-tar-minitar (>= 0.5.2)
    rubyzip (0.9.6.1)
    selenium-webdriver (2.20.0)
      childprocess (>= 0.2.5)
      ffi (~> 1.0)
      multi_json (~> 1.0)
      rubyzip
    sprockets (2.1.2)
      hike (~> 1.2)
      rack (~> 1.0)
      tilt (~> 1.1, != 1.3.0)
    sqlite3 (1.3.5)
    state_machine (1.1.2)
    stringex (1.3.2)
    thor (0.14.6)
    tilt (1.3.3)
    treetop (1.4.10)
      polyglot
      polyglot (>= 0.3.1)
    tzinfo (0.3.32)
    uuidtools (2.1.2)
    warden (1.1.1)
      rack (>= 1.0)
    xpath (0.1.4)
      nokogiri (~> 1.3)

PLATFORMS
  ruby

DEPENDENCIES
  capybara (= 1.0.1)
  factory_girl
  ffaker
  launchy
  rspec-rails (~> 2.8)
  ruby-debug19
  spree!
  spree_localize!
  sqlite3
Something went wrong with that request. Please try again.