Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Commits on Jan 6, 2012
  1. @saturnflyer

    fix typo in clipped specs

    saturnflyer authored
  2. @saturnflyer

    bump to latest clipped

    saturnflyer authored
  3. @saturnflyer

    bump extension versions

    saturnflyer authored
Commits on Jan 5, 2012
  1. @saturnflyer

    Revert "Relax rack requirement."

    saturnflyer authored
    This reverts commit d2e5908.
  2. @johnmuhl
Commits on Jan 4, 2012
  1. @johnmuhl
  2. @saturnflyer
  3. @saturnflyer
  4. @johnmuhl

    testing 1.9.3

    johnmuhl authored
Commits on Jan 3, 2012
  1. @johnmuhl
  2. @saturnflyer

    Merge pull request #303 from sj26/patch-1

    saturnflyer authored
    Relax rack requirement
  3. @sj26

    Relax rack requirement.

    sj26 authored
Commits on Jan 1, 2012
  1. @saturnflyer
  2. @saturnflyer
  3. @saturnflyer
Commits on Dec 31, 2011
  1. @saturnflyer
  2. @saturnflyer
  3. @johnmuhl

    remove sqlite from ci

    johnmuhl authored
  4. @johnmuhl
Commits on Dec 29, 2011
  1. @saturnflyer
  2. @saturnflyer

    bump rc version

    saturnflyer authored
  3. @saturnflyer
  4. @saturnflyer
Commits on Dec 9, 2011
  1. @gerrit
  2. @gerrit
Commits on Dec 2, 2011
  1. @jomz
Commits on Nov 29, 2011
  1. @johnmuhl
Commits on Nov 23, 2011
  1. @jomz
Commits on Nov 22, 2011
  1. @will-r

    Stop interfering with radius tags: it never helps

    will-r authored
    This reverts commit 79f6bb8.
  2. @will-r
  3. @will-r
  4. @will-r

    don't log cache

    will-r authored
Commits on Nov 19, 2011
  1. @jomz

    Fix default page status. Closes #290

    jomz authored
    Don't allow blank for default page status.
    Use 'Draft' i.o. 'draft' in config setup.
Commits on Nov 17, 2011
  1. @gerrit

    relax bundler version requirement

    gerrit authored
    ensures it keeps on working with the upcoming Bundler 1.1 installed
  2. @johnmuhl

    Merge pull request #291 from micrypt/patch-1

    johnmuhl authored
    Added in sqlite3-ruby as it's no longer in the dependencies. [ci skip]
Something went wrong with that request. Please try again.