Permalink
Browse files

Conflict with downgrade setuptools

pkg_resources.VersionConflict: (setuptools 34.3.0 (/home/travis/build/radiasoft/pykern/tests/pkcli/projex_work/proj1/.tox/py27/lib/python2.7/site-packages), Requirement.parse('setuptools==32.1.3'))
  • Loading branch information...
robnagler committed Feb 27, 2017
1 parent 5b11943 commit 5e99d3b1dc3775cf03c24a1354f6362155a0d940
Showing with 2 additions and 1 deletion.
  1. +2 −1 .travis.yml
View
@@ -5,7 +5,8 @@ branches:
- master
#TODO: this script could be pulled dynamically
install:
- pip install -U pip setuptools==32.1.3 tox
- pip install setuptools==32.1.3
- pip install -U pip tox
- pip install -r requirements.txt
script:
- python setup.py pkdeploy

0 comments on commit 5e99d3b

Please sign in to comment.