Too many required packages #9

Open
thedrow opened this Issue Mar 18, 2012 · 7 comments

3 participants

@thedrow

So which is enough for django-pyvows?

@heynemann
Collaborator

Setup.py ;)

@heynemann heynemann closed this Mar 18, 2012
@thedrow

The cherrypy is a bit of an heavy dependency as it requires evntlib.
Couldn't you use the django client instead?

@heynemann
Collaborator

We didn't find out how to do it... Do you know how to do it? If you can help us improve it we'd really appreciate it.

Cheers,

@heynemann heynemann reopened this Mar 20, 2012
@heynemann
Collaborator

I didn't know you could override a setting for just a given test using the test client.

Thanks a lot for bringing that up to our attention!

@rafaelcaricio

Moving on this at #13 Django 1.8 support.

@rafaelcaricio rafaelcaricio changed the title from The requirements.txt does not match the setup.py required packages to Too many required packages Jul 18, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment