Permalink
Browse files

No need to require psych since require yaml does that.

  • Loading branch information...
1 parent bdc49dc commit 7d26fad384a99aea27e478474f5b8d24ae33b704 Rafael Mendonça França committed Jan 4, 2012
@@ -1,4 +1,3 @@
-require 'psych'
require 'yaml'
require 'set'
require 'active_support/benchmarkable'
@@ -1,5 +1,4 @@
require 'erb'
-require 'psych'
require 'yaml'
require 'zlib'
require 'active_support/dependencies'
@@ -1,4 +1,3 @@
-require 'psych'
require 'erb'
require 'yaml'
@@ -1,4 +1,3 @@
-require 'psych'
require 'cases/helper'
require 'models/topic'
@@ -1,4 +1,3 @@
-require 'psych'
require 'abstract_unit'
require 'active_support/json'
require 'active_support/core_ext/object/to_json'
@@ -1,5 +1,4 @@
require 'abstract_unit'
-require 'psych'
require 'active_support/core_ext/string/inflections'
require 'yaml'
@@ -1,5 +1,4 @@
require 'erb'
-require 'psych'
require 'yaml'
require 'optparse'
require 'rbconfig'

0 comments on commit 7d26fad

Please sign in to comment.