Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Update dependencies.

  • Loading branch information...
commit 41b4ae17084104c3aa5bece94bdd4f698b2d00ac 1 parent 0c2a87d
@lucasmazza lucasmazza authored
Showing with 50 additions and 50 deletions.
  1. +1 −1  Gemfile
  2. +49 −49 Gemfile.lock
View
2  Gemfile
@@ -1,6 +1,6 @@
source 'http://rubygems.org'
-gem 'rails', '~> 3.2.2.rc1'
+gem 'rails', '~> 3.2.8'
gem 'json'
gem 'thin'
View
98 Gemfile.lock
@@ -1,101 +1,101 @@
GEM
remote: http://rubygems.org/
specs:
- actionmailer (3.2.2.rc1)
- actionpack (= 3.2.2.rc1)
- mail (~> 2.4.0)
- actionpack (3.2.2.rc1)
- activemodel (= 3.2.2.rc1)
- activesupport (= 3.2.2.rc1)
+ actionmailer (3.2.8)
+ actionpack (= 3.2.8)
+ mail (~> 2.4.4)
+ actionpack (3.2.8)
+ activemodel (= 3.2.8)
+ activesupport (= 3.2.8)
builder (~> 3.0.0)
erubis (~> 2.7.0)
- journey (~> 1.0.1)
+ journey (~> 1.0.4)
rack (~> 1.4.0)
- rack-cache (~> 1.1)
+ rack-cache (~> 1.2)
rack-test (~> 0.6.1)
- sprockets (~> 2.1.2)
- activemodel (3.2.2.rc1)
- activesupport (= 3.2.2.rc1)
+ sprockets (~> 2.1.3)
+ activemodel (3.2.8)
+ activesupport (= 3.2.8)
builder (~> 3.0.0)
- activerecord (3.2.2.rc1)
- activemodel (= 3.2.2.rc1)
- activesupport (= 3.2.2.rc1)
+ activerecord (3.2.8)
+ activemodel (= 3.2.8)
+ activesupport (= 3.2.8)
arel (~> 3.0.2)
tzinfo (~> 0.3.29)
- activeresource (3.2.2.rc1)
- activemodel (= 3.2.2.rc1)
- activesupport (= 3.2.2.rc1)
- activesupport (3.2.2.rc1)
+ activeresource (3.2.8)
+ activemodel (= 3.2.8)
+ activesupport (= 3.2.8)
+ activesupport (3.2.8)
i18n (~> 0.6)
multi_json (~> 1.0)
arel (3.0.2)
builder (3.0.0)
- daemons (1.1.8)
+ daemons (1.1.9)
erubis (2.7.0)
eventmachine (0.12.10)
- execjs (1.3.0)
+ execjs (1.4.0)
multi_json (~> 1.0)
hike (1.2.1)
i18n (0.6.0)
- journey (1.0.3)
- jquery-rails (2.0.0)
- railties (>= 3.2.0.beta, < 5.0)
+ journey (1.0.4)
+ jquery-rails (2.0.2)
+ railties (>= 3.2.0, < 5.0)
thor (~> 0.14)
- json (1.6.5)
- mail (2.4.1)
+ json (1.7.4)
+ mail (2.4.4)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
- mime-types (1.17.2)
- multi_json (1.1.0)
- pg (0.13.2)
+ mime-types (1.19)
+ multi_json (1.3.6)
+ pg (0.14.0)
polyglot (0.3.3)
rack (1.4.1)
- rack-cache (1.1)
+ rack-cache (1.2)
rack (>= 0.4)
rack-ssl (1.3.2)
rack
rack-test (0.6.1)
rack (>= 1.0)
- rails (3.2.2.rc1)
- actionmailer (= 3.2.2.rc1)
- actionpack (= 3.2.2.rc1)
- activerecord (= 3.2.2.rc1)
- activeresource (= 3.2.2.rc1)
- activesupport (= 3.2.2.rc1)
+ rails (3.2.8)
+ actionmailer (= 3.2.8)
+ actionpack (= 3.2.8)
+ activerecord (= 3.2.8)
+ activeresource (= 3.2.8)
+ activesupport (= 3.2.8)
bundler (~> 1.0)
- railties (= 3.2.2.rc1)
- railties (3.2.2.rc1)
- actionpack (= 3.2.2.rc1)
- activesupport (= 3.2.2.rc1)
+ railties (= 3.2.8)
+ railties (3.2.8)
+ actionpack (= 3.2.8)
+ activesupport (= 3.2.8)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
- thor (~> 0.14.6)
+ thor (>= 0.14.6, < 2.0)
rake (0.9.2.2)
rdoc (3.12)
json (~> 1.4)
- simple_form (2.0.1)
+ simple_form (2.0.2)
actionpack (~> 3.0)
activemodel (~> 3.0)
- sprockets (2.1.2)
+ sprockets (2.1.3)
hike (~> 1.2)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
- sqlite3 (1.3.5)
- thin (1.3.1)
+ sqlite3 (1.3.6)
+ thin (1.4.1)
daemons (>= 1.0.9)
eventmachine (>= 0.12.6)
rack (>= 1.0.0)
- thor (0.14.6)
+ thor (0.15.4)
tilt (1.3.3)
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
- tzinfo (0.3.31)
- uglifier (1.2.3)
+ tzinfo (0.3.33)
+ uglifier (1.2.7)
execjs (>= 0.3.0)
- multi_json (>= 1.0.2)
+ multi_json (~> 1.3)
PLATFORMS
ruby
@@ -104,7 +104,7 @@ DEPENDENCIES
jquery-rails
json
pg
- rails (~> 3.2.2.rc1)
+ rails (~> 3.2.8)
simple_form (~> 2.0.0)
sqlite3
thin
Please sign in to comment.
Something went wrong with that request. Please try again.