Permalink
Browse files

Add definition for 1.9.2-p320

  • Loading branch information...
1 parent 8b34b13 commit 5ac237dfb663c131bf0328997781f3c4ce8b3e3a @jeremy jeremy committed Apr 21, 2012
Showing with 5 additions and 1 deletion.
  1. +1 −1 README.md
  2. +4 −0 share/ruby-build/1.9.2-p320
View
@@ -60,7 +60,7 @@ ruby-build provides an `rbenv-install` command that shortens this to:
* XCode 4.3+ may be used to build 1.9.3-p125 and later
* Added definitions for REE 1.8.7-2012.02 and 1.8.7-2009.10
* Added definitions for JRuby 1.6.7
-* Added definitions for Ruby 1.9.2-p318 and 1.9.3-p194
+* Added definitions for Ruby 1.9.2-p318, 1.9.2-p320, and 1.9.3-p194
#### 20120216
@@ -0,0 +1,4 @@
+require_gcc
+install_package "yaml-0.1.4" "http://pyyaml.org/download/libyaml/yaml-0.1.4.tar.gz"
+install_package "ruby-1.9.2-p320" "http://ftp.ruby-lang.org/pub/ruby/1.9/ruby-1.9.2-p320.tar.gz"
+install_package "rubygems-1.8.23" "http://production.cf.rubygems.org/rubygems/rubygems-1.8.23.tgz" ruby

0 comments on commit 5ac237d

Please sign in to comment.