Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Edit require of 'generators/resource_override' file #263

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
3 participants

This change helps me to fix the following issue: #251

Contributor

steveklabnik commented Apr 4, 2013

Thanks, but this is what require_relative is for.

Hi @steveklabnik I noticed that you used require_relative in the 0.8 branch of the repo - this unfortunately breaks compatibility with Ruby 1.8, while the README indicates that 0.8 is supported. Thoughts?

Contributor

steveklabnik commented Feb 6, 2014

My first thought is "Why didn't our CI catch that?"

Secondly, we can just use my require_relative gem to fix this issue if there's a problem.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment