Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Adding `lib/activeresource.rb` to the project.

This allows to remove the `require: active_resource` from the Gemfile
and just use `gem 'activeresource'`.
  • Loading branch information...
commit 7a267784befa4b76c7dc6ed864b9f4669b446ef7 1 parent db66c2e
@lunks lunks authored
Showing with 2 additions and 1 deletion.
  1. +1 −1  README.rdoc
  2. +1 −0  lib/activeresource.rb
View
2  README.rdoc
@@ -28,7 +28,7 @@ The latest version of Active Resource can be installed with RubyGems:
Or added to a Gemfile:
- gem 'activeresource', :require => 'active_resource'
+ gem 'activeresource'
Source code can be downloaded on GitHub
View
1  lib/activeresource.rb
@@ -0,0 +1 @@
+require 'active_resource'
Please sign in to comment.
Something went wrong with that request. Please try again.