Skip to content
Browse files

Fixed compiler require.

  • Loading branch information...
1 parent d51697d commit 39d88b8bce309fe9bdc1011b312c857ef194fbfa @miloops miloops committed Feb 18, 2010
Showing with 1 addition and 1 deletion.
  1. +1 −1 lib/arel/engines/sql/relations/table.rb
View
2 lib/arel/engines/sql/relations/table.rb
@@ -18,7 +18,7 @@ def initialize(name, options = {})
if @engine.connection
begin
- require "lib/arel/engines/sql/compilers/#{@engine.adapter_name.downcase}_compiler"
+ require "arel/engines/sql/compilers/#{@engine.adapter_name.downcase}_compiler"
rescue LoadError
raise "#{@engine.adapter_name} is not supported by Arel."
end

0 comments on commit 39d88b8

Please sign in to comment.
Something went wrong with that request. Please try again.