Permalink
Browse files

Bump dependency version of activesupport to 3.0.0.beta

  • Loading branch information...
1 parent 91663d1 commit 9aa076abfb893e6de9fee48f4c280b007f5887d3 @brynary brynary committed Feb 5, 2010
Showing with 11 additions and 5 deletions.
  1. +6 −0 History.txt
  2. +1 −1 Thorfile
  3. +4 −4 arel.gemspec
View
@@ -1,3 +1,9 @@
+== git
+
+* Enhancements
+
+ * Bump dependency version of activesupport to 3.0.0.beta
+
== 0.2.0 / 2010-01-31
* Ruby 1.9 compatibility
View
@@ -38,7 +38,7 @@ and query generation.
# circular dependency chain. The solution is for ActiveRecord to release
# the connection adapters which Arel uses in a separate gem
# s.add_dependency "activerecord", ">= 3.0.pre"
- s.add_dependency "activesupport", ">= 3.0.pre"
+ s.add_dependency "activesupport", ">= 3.0.0.beta"
end
end
View
@@ -6,7 +6,7 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Bryan Helmkamp", "Nick Kallen", "Emilio Tagua"]
- s.date = %q{2010-02-01}
+ s.date = %q{2010-02-05}
s.description = %q{Arel is a Relational Algebra for Ruby. It 1) simplifies the generation complex
of SQL queries and it 2) adapts to various RDBMS systems. It is intended to be
a framework framework; that is, you can build your own ORM with it, focusing on
@@ -238,11 +238,11 @@ and query generation.}
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<activesupport>, [">= 3.0.pre"])
+ s.add_runtime_dependency(%q<activesupport>, [">= 3.0.0.beta"])
else
- s.add_dependency(%q<activesupport>, [">= 3.0.pre"])
+ s.add_dependency(%q<activesupport>, [">= 3.0.0.beta"])
end
else
- s.add_dependency(%q<activesupport>, [">= 3.0.pre"])
+ s.add_dependency(%q<activesupport>, [">= 3.0.0.beta"])
end
end

0 comments on commit 9aa076a

Please sign in to comment.