Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

2 gems updated #170

Merged
merged 1 commit into from

2 participants

Vladislav Bogomolov Carlos Antonio da Silva
Vladislav Bogomolov

I've just updated two gems:

  • minitest up to 4.6.2
  • rdoc to 4.0.0
Carlos Antonio da Silva carlosantoniodasilva merged commit 6c2e2ac into from
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Mar 5, 2013
  1. Vladislav Bogomolov
This page is out of date. Refresh to see the latest.
Showing with 4 additions and 4 deletions.
  1. +1 −1  Gemfile
  2. +3 −3 arel.gemspec
2  Gemfile
View
@@ -5,7 +5,7 @@
source :gemcutter
-gem "minitest", "~>4.3.3", :group => [:development, :test]
+gem "minitest", "~>4.6.2", :group => [:development, :test]
gem "hoe", "~>3.3.1", :group => [:development, :test]
# vim: syntax=ruby
6 arel.gemspec
View
@@ -24,16 +24,16 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<minitest>, ["~> 4.6"])
- s.add_development_dependency(%q<rdoc>, ["~> 3.10"])
+ s.add_development_dependency(%q<rdoc>, ["~> 4.0"])
s.add_development_dependency(%q<hoe>, ["~> 3.5"])
else
s.add_dependency(%q<minitest>, ["~> 4.6"])
- s.add_dependency(%q<rdoc>, ["~> 3.10"])
+ s.add_dependency(%q<rdoc>, ["~> 4.0"])
s.add_dependency(%q<hoe>, ["~> 3.5"])
end
else
s.add_dependency(%q<minitest>, ["~> 4.6"])
- s.add_dependency(%q<rdoc>, ["~> 3.10"])
+ s.add_dependency(%q<rdoc>, ["~> 4.0"])
s.add_dependency(%q<hoe>, ["~> 3.5"])
end
end
Something went wrong with that request. Please try again.