Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Depend bundler from `=> 1.2.2` to `< 2.0`

  • Loading branch information...
commit 9a07996aeded06dc662806e4c9dce7a4623af93e 1 parent 65c2d2f
Kentaro Kuribayashi kentaro authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  rails.gemspec
2  rails.gemspec
View
@@ -26,6 +26,6 @@ Gem::Specification.new do |s|
s.add_dependency 'actionmailer', version
s.add_dependency 'railties', version
- s.add_dependency 'bundler', '~> 1.2.2'
+ s.add_dependency 'bundler', '>= 1.2.2', '< 2.0'
s.add_dependency 'sprockets-rails', '~> 2.0.0.rc1'
end
Please sign in to comment.
Something went wrong with that request. Please try again.