Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Add #to_s method to rails version on install Generator #120

Merged
merged 1 commit into from

2 participants

Roberto Miranda Guillermo Iguaran
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  lib/generators/jquery/install/install_generator.rb
2  lib/generators/jquery/install/install_generator.rb
View
@@ -1,7 +1,7 @@
require 'rails'
# Supply generator for Rails 3.0.x or if asset pipeline is not enabled
-if ::Rails.version < "3.1" || !::Rails.application.config.assets.enabled
+if ::Rails.version.to_s < "3.1" || !::Rails.application.config.assets.enabled
module Jquery
module Generators
class InstallGenerator < ::Rails::Generators::Base
Something went wrong with that request. Please try again.