Permalink
Browse files

remove the message that jquery 1.4.2 is not recommended. The issue ht…

…tp://jsbin.com/uboxu3/7/ refers to is a jQuery issue and not jquery-ujs issue. jquery-ujs should not be recommending one version over another just because a version has a few bugs.
  • Loading branch information...
1 parent f991faf commit 4407a48731c6e9f5a17ed9d2cf82553a4d3e8600 Neeraj Singh committed with josevalim Oct 22, 2010
Showing with 1 addition and 2 deletions.
  1. +1 −2 README.rdoc
View
@@ -23,8 +23,7 @@ There is no step three.
== Manual installation
-jQuery 1.4, 1.4.1, 1.4.2 and 1.4.3 can be used. However because of http://jsbin.com/uboxu3/7/ issue which is present in jQuery 1.4.2 version, it is highly
-recommended to use jQuery 1.4.3.
+jQuery 1.4, 1.4.1, 1.4.2 and 1.4.3 can be used.
=== Step 1

0 comments on commit 4407a48

Please sign in to comment.