Permalink
Browse files

update readme to reflect the ability to run test against different ve…

…rsion of jQuery
  • Loading branch information...
1 parent e55a386 commit 61dad1856f6cb16bd891b66644f67445da49d4fc Neeraj Singh committed Nov 1, 2010
Showing with 3 additions and 1 deletion.
  1. +3 −1 README.rdoc
View
@@ -53,4 +53,6 @@ Switch the <tt>javascript_include_tag :defaults</tt> to use jquery instead of th
$ bundle exec ruby test/server.rb
-Visit http://localhost:4567 and all the tests should pass. If you want to change any settings then change the settings at the top of test/public/test/settings.js
+Visit http://localhost:4567 and all the tests should pass.
+
+At the top of the page you will see links to jQuery 1.4.1, 1.4.2 and 1.4.3 . By clicking on those links you will be executing the tests against the clicked version of jquery. By default test uses jQuery 1.4.3 .

1 comment on commit 61dad18

Contributor

alexcrichton commented on 61dad18 Nov 1, 2010

Thanks for taking care of this!

Please sign in to comment.