Permalink
Browse files

Update readme to state that it is recommended to use jquery 1.4.3

Signed-off-by: Santiago Pastorino <santiago@wyeworks.com>
  • Loading branch information...
1 parent 51a12e2 commit 63a99e05827ea0473957391c94df19087135794b Neeraj Singh committed with spastorino Oct 18, 2010
Showing with 3 additions and 3 deletions.
  1. +3 −3 README.rdoc
View
@@ -23,14 +23,14 @@ There is no step three.
== Manual installation
-jQuery 1.4, 1.4.1 and 1.4.2 can be used. However because of http://jsbin.com/uboxu3/7/ issue it is
-recommended to use jQuery 1.4.1.
+jQuery 1.4, 1.4.1, 1.4.2 and 1.4.3 can be used. However because of http://jsbin.com/uboxu3/7/ issue which is present in jQuery 1.4.2 version, it is highly
+recommended to use jQuery 1.4.3.
=== Step 1
Download jQuery from http://docs.jquery.com/Downloading_jQuery and put the file in public/javascripts - for example, the file might be:
- public/javascripts/jquery-1.4.1.min.js
+ public/javascripts/jquery-1.4.3.min.js
=== Step 2

0 comments on commit 63a99e0

Please sign in to comment.