Permalink
Browse files

Updates to Readme

- Installing test dependencies
- run tests with bundler
  • Loading branch information...
1 parent 22910da commit 6633ac354a378516ac8977fe31faf1684b072ccd @stefanpenner stefanpenner committed with josevalim Jun 12, 2010
Showing with 6 additions and 1 deletion.
  1. +6 −1 README
View
7 README
@@ -3,9 +3,14 @@
jQuery 1.4, 1.4.1 and 1.4.2 can be used. However because of http://jsbin.com/uboxu3/7/ issue it is
recommended to use jQuery 1.4.1 .
+* Install testing requirements?
+
+> gem install bundler
+> bundle install
* How do I run tests?
-> ruby test/server.rb
+
+> bundle exec ruby test/server.rb
Visit http://localhost:4567 and all the tests should pass. If you want to change any settings then
change the settings at the top of test/public/test/settings.js .

0 comments on commit 6633ac3

Please sign in to comment.