Skip to content
Browse files

Added support for jQuery 1.6. Dropped support for jQuery 1.4.3.

  • Loading branch information...
1 parent 61fdae0 commit cd357e492de147472a8a2524575acce5d923e640 @JangoSteve JangoSteve committed
Showing with 3 additions and 3 deletions.
  1. +1 −1 README.md
  2. +1 −1 src/rails.js
  3. +1 −1 test/views/index.erb
View
2 README.md
@@ -15,7 +15,7 @@ Full [documentation is on the wiki][wiki], including the [list of published Ajax
Requirements
------------
-- [jQuery 1.4.3][jquery] or later;
+- [jQuery 1.4.4][jquery] or later;
- for Ruby on Rails only: `<%= csrf_meta_tag %>` in the HEAD of your HTML layout;
- HTML5 doctype (optional).
View
2 src/rails.js
@@ -1,7 +1,7 @@
/**
* Unobtrusive scripting adapter for jQuery
*
- * Requires jQuery 1.4.3 or later.
+ * Requires jQuery 1.4.4 or later.
* https://github.com/rails/jquery-ujs
* Uploading file using rails.js
View
2 test/views/index.erb
@@ -5,9 +5,9 @@
<h1 id="qunit-header"><%= @title %></h1>
<div id="jquery-version">
jQuery version:
- <%= jquery_link '1.4.3' %>
<%= jquery_link '1.4.4' %>
<%= jquery_link '1.5' %>
+ <%= jquery_link '1.6' %>
<%= jquery_link 'edge' if File.exist?(settings.root + '/public/vendor/jquery.js') %>
</div>
<h2 id="qunit-banner"></h2>

0 comments on commit cd357e4

Please sign in to comment.
Something went wrong with that request. Please try again.