Skip to content
This repository

Ruby on Rails unobtrusive scripting adapter for jQuery

tree: 22910da124

Fetching latest commit…

Cannot retrieve the latest commit at this time

README
* What version of jQuery I should use?

jQuery 1.4, 1.4.1 and 1.4.2 can be used. However because of http://jsbin.com/uboxu3/7/ issue it is
recommended to use jQuery 1.4.1 .


* How do I run tests?
> ruby test/server.rb

Visit http://localhost:4567 and all the tests should pass. If you want to change any settings  then
change the settings at the top of test/public/test/settings.js .

Something went wrong with that request. Please try again.