Permalink
Browse files

require open_id_authentication from plugin init

  • Loading branch information...
1 parent 0dc2add commit e3be4f290cebed9f840831a703185fcc21263567 @josh josh committed Jan 21, 2010
Showing with 3 additions and 1 deletion.
  1. +3 −1 init.rb
View
@@ -2,7 +2,9 @@
config.gem 'rack-openid', :lib => 'rack/openid', :version => '>=0.2.1'
end
-config.middleware.use :OpenIdAuthentication
+require 'open_id_authentication'
+
+config.middleware.use OpenIdAuthentication
config.after_initialize do
OpenID::Util.logger = Rails.logger

0 comments on commit e3be4f2

Please sign in to comment.