Advocate Package Install over RubyGems for Vagrant #2

Closed
mitchellh opened this Issue Aug 15, 2012 · 1 comment

Comments

Projects
None yet
2 participants
@mitchellh

Hello!

Very cool to see you using Vagrant for this :) I just wanted to let you know that the gem-based install is deprecated. The 1.0.x series of Vagrant is the FINAL version of Vagrant to be distributed via RubyGems. Every future version will be distributed using system packages, available from http://downloads.vagrantup.com/

Please update the README to recommend these.

Thanks!

@fxn

This comment has been minimized.

Show comment Hide comment
@fxn

fxn Aug 16, 2012

Owner

Perfect Mitchell, I am going to revise that. Thanks for the heads up, and thanks for Vagrant ❤️.

Owner

fxn commented Aug 16, 2012

Perfect Mitchell, I am going to revise that. Thanks for the heads up, and thanks for Vagrant ❤️.

@fxn fxn closed this in c9fad42 Aug 16, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment