Skip to content
This repository
tag: v3.0.0.beta2
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

file 41 lines (31 sloc) 0.744 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40
path File.dirname(__FILE__)
source 'http://rubygems.org'

gem "arel", :git => "git://github.com/rails/arel.git"
gem "rails", "3.0.0.beta2"

gem "rake", ">= 0.8.7"
gem "mocha", ">= 0.9.8"

group :mri do
  if RUBY_VERSION < '1.9'
    gem "system_timer"
    gem "ruby-debug", ">= 0.10.3"
  elsif RUBY_VERSION < '1.9.2'
    gem "ruby-debug19"
  end
end

# AR
gem "sqlite3-ruby", ">= 1.2.5", :require => 'sqlite3'

group :db do
  gem "pg", ">= 0.9.0"
  gem "mysql", ">= 2.8.1"
end

# AP
gem "rack-test", "0.5.3", :require => 'rack/test'
gem "RedCloth", ">= 4.2.2"

group :documentation do
  gem 'rdoc', '2.1'
end

if ENV['CI']
  gem "nokogiri", ">= 1.4.0"

  # fcgi gem doesn't compile on 1.9
  gem "fcgi", ">= 0.8.7" if RUBY_VERSION < '1.9.0'
end
Something went wrong with that request. Please try again.