Permalink
Browse files

Require active_support/secure_random for Ruby 1.9.

[#1326 state:committed]

Signed-off-by: Jeremy Kemper <jeremy@bitsweat.net>
  • Loading branch information...
amatsuda authored and jeremy committed Nov 4, 2008
1 parent 7a9c48c commit 011a525de0f4a5d778d373b53230ebd3765d4b62
Showing with 1 addition and 0 deletions.
  1. +1 −0 railties/lib/rails_generator/generators/applications/app/app_generator.rb
@@ -1,5 +1,6 @@
require 'rbconfig'
require 'digest/md5'
+require 'active_support/secure_random'
class AppGenerator < Rails::Generator::Base
DEFAULT_SHEBANG = File.join(Config::CONFIG['bindir'],

0 comments on commit 011a525

Please sign in to comment.