Permalink
Browse files

Merge pull request #14131 from kuldeepaggarwal/upgrade-rails-version

update guides to new version of rails 3.2.x, i.e. 3.2.17 [skip ci]
  • Loading branch information...
2 parents 7eaebd8 + 5ce58db commit 020c78341897afc170041eac1e57801f0d78ce90 @arthurnn arthurnn committed Feb 20, 2014
Showing with 2 additions and 2 deletions.
  1. +2 −2 guides/source/upgrading_ruby_on_rails.md
@@ -669,15 +669,15 @@ Upgrading from Rails 3.1 to Rails 3.2
If your application is currently on any version of Rails older than 3.1.x, you should upgrade to Rails 3.1 before attempting an update to Rails 3.2.
-The following changes are meant for upgrading your application to Rails 3.2.16,
+The following changes are meant for upgrading your application to Rails 3.2.17,
the last 3.2.x version of Rails.
### Gemfile
Make the following changes to your `Gemfile`.
```ruby
-gem 'rails', '3.2.16'
+gem 'rails', '3.2.17'
group :assets do
gem 'sass-rails', '~> 3.2.6'

0 comments on commit 020c783

Please sign in to comment.