Permalink
Browse files

CI: sudo unnecessary. Bump bundler dep to 0.9.3.

  • Loading branch information...
1 parent 9f3ea45 commit 03b192d1b4adec24caa4c345d868bcc8d18540b2 @jeremy jeremy committed Feb 7, 2010
Showing with 3 additions and 3 deletions.
  1. +2 −2 ci/ci_build.rb
  2. +1 −1 rails.gemspec
View
@@ -25,15 +25,15 @@ def rake(*tasks)
build_results[:install_rubygems_update] = system rubygems_install_cmd
# Install required version of bundler.
-bundler_install_cmd = "sudo gem install bundler -v 0.9.2 --no-ri --no-rdoc"
+bundler_install_cmd = "sudo gem install bundler -v 0.9.3 --no-ri --no-rdoc"
puts "Running command: #{bundler_install_cmd}"
build_results[:install_bundler] = system bundler_install_cmd
cd root_dir do
puts
puts "[CruiseControl] Bundling RubyGems"
puts
- build_results[:bundle] = system 'sudo env CI=1 bundle install'
+ build_results[:bundle] = system 'env CI=1 bundle install'
end
cd "#{root_dir}/activesupport" do
View
@@ -19,5 +19,5 @@ Gem::Specification.new do |s|
s.add_dependency('activeresource', '= 3.0.0.beta1')
s.add_dependency('actionmailer', '= 3.0.0.beta1')
s.add_dependency('railties', '= 3.0.0.beta1')
- s.add_dependency('bundler', '>= 0.9.2')
+ s.add_dependency('bundler', '>= 0.9.3')
end

0 comments on commit 03b192d

Please sign in to comment.