Permalink
Browse files

let's link to the gem README not to the upgrading guide. [ci skip]

The PR #13767 added link to the upgrading guide to explain
details about activerecord_deprecated-finders. However the link target
features a stack of changes not releated at all. Also the relevant details
are not very informative.

I think we better link to the README so people can see what the gem is about
and how to use it.

/cc @chancancode @zzak
  • Loading branch information...
1 parent f63c6e5 commit 079ffc96c18752d069d1759f9667b7a905e506eb @senny senny committed Jan 20, 2014
Showing with 1 addition and 2 deletions.
  1. +1 −2 guides/source/4_1_release_notes.md
@@ -411,8 +411,7 @@ for detailed changes.
* Remove implicit join references that were deprecated in 4.0.
* Removed `activerecord-deprecated_finders` as a dependency.
- Please see [upgrading
- guide](upgrading_ruby_on_rails.html#upgrading-from-rails-3-2-to-rails-4-0-active-record)
+ Please see [the gem README](https://github.com/rails/activerecord-deprecated_finders#active-record-deprecated-finders)
for more info.
* Removed usage of `implicit_readonly`. Please use `readonly` method

0 comments on commit 079ffc9

Please sign in to comment.