Permalink
Browse files

Require rails_version instead of version

git-svn-id: http://svn-commit.rubyonrails.org/rails/trunk@2519 5ecf4fe2-1ee6-0310-87b1-e25e094e27de
  • Loading branch information...
1 parent d40d3e0 commit 08a010eb1b0638b457e9f7c076224a93cc2be136 @jamis jamis committed Oct 10, 2005
Showing with 1 addition and 1 deletion.
  1. +1 −1 railties/bin/rails
View
@@ -11,7 +11,7 @@ end
Signal.trap("INT") { puts; exit }
-require File.dirname(__FILE__) + '/../lib/version'
+require File.dirname(__FILE__) + '/../lib/rails_version'
abort "Rails #{Rails::Version::STRING}" if %w(--version -v).include? ARGV.first
require File.dirname(__FILE__) + '/../lib/rails_generator'

0 comments on commit 08a010e

Please sign in to comment.