Permalink
Browse files

Merge pull request #3625 from guilleiguaran/sprockets-2.1.0

Upgrade Sprockets to 2.1.0
Conflicts:

	actionpack/actionpack.gemspec
  • Loading branch information...
1 parent e6d8ed5 commit 0d78459253cffec4703166f95c6a3be9df9154c6 @jonleighton jonleighton committed Nov 14, 2011
Showing with 3 additions and 1 deletion.
  1. +2 −0 actionpack/CHANGELOG.md
  2. +1 −1 actionpack/actionpack.gemspec
@@ -1,5 +1,7 @@
## Rails 3.1.2 (unreleased) ##
+* Upgrade sprockets dependency to ~> 2.1.0
+
* Ensure that the format isn't applied twice to the cache key, else it becomes impossible
to target with expire_action.
@@ -24,7 +24,7 @@ Gem::Specification.new do |s|
s.add_dependency('rack', '~> 1.3.5')
s.add_dependency('rack-test', '~> 0.6.1')
s.add_dependency('rack-mount', '~> 0.8.2')
- s.add_dependency('sprockets', '~> 2.0.2')
+ s.add_dependency('sprockets', '~> 2.1.0')
s.add_dependency('erubis', '~> 2.7.0')
s.add_development_dependency('tzinfo', '~> 0.3.29')

0 comments on commit 0d78459

Please sign in to comment.