Permalink
Browse files

removes the documentation group from the Gemfile, thus making RDoc 2.…

…2 required in dev machines

In order to generate the API with that particular version we need to activate the gem
in the Rakefile before rake. Therefore the Rakefile does not honor --without for that
group now. Installing rdoc is no big deal anyway.
  • Loading branch information...
1 parent 8e56085 commit 145fbdff67b5fca4d7162b1699d51539399066be @fxn fxn committed Jun 16, 2010
Showing with 1 addition and 4 deletions.
  1. +1 −4 Gemfile
View
@@ -5,6 +5,7 @@ gem "rails", :path => File.dirname(__FILE__)
gem "rake", ">= 0.8.7"
gem "mocha", ">= 0.9.8"
+gem "rdoc", "2.2"
mri = !defined?(RUBY_ENGINE) || RUBY_ENGINE == "ruby"
if mri && RUBY_VERSION < '1.9'
@@ -44,10 +45,6 @@ elsif RUBY_ENGINE == "jruby"
end
end
-group :documentation do
- gem 'rdoc', '2.2'
-end
-
if ENV['CI']
gem "nokogiri", ">= 1.4.0"

0 comments on commit 145fbdf

Please sign in to comment.