Skip to content
This repository
Browse code

Revert "Debugger gem doesn't work with patchlevel >= 327"

This reverts commit 0ecd464.
  • Loading branch information...
commit 154fee2727ff279937b1f812f8dfed847f8e5555 1 parent 7411970
Santiago Pastorino spastorino authored

Showing 1 changed file with 1 addition and 2 deletions. Show diff stats Hide diff stats

  1. +1 2  Gemfile
3  Gemfile
@@ -38,8 +38,7 @@ instance_eval File.read local_gemfile if File.exists? local_gemfile
38 38 platforms :mri do
39 39 group :test do
40 40 gem 'ruby-prof', '~> 0.11.2' if RUBY_VERSION < '2.0'
41   - gem 'debugger' if !ENV['TRAVIS'] && RUBY_VERSION < '2.0' && RUBY_PATCHLEVEL < 327
42   -
  41 + gem 'debugger' if !ENV['TRAVIS'] && RUBY_VERSION < '2.0'
43 42 end
44 43 end
45 44

0 comments on commit 154fee2

Please sign in to comment.
Something went wrong with that request. Please try again.