Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Prepared for 0.10.1 release

git-svn-id: http://svn-commit.rubyonrails.org/rails/trunk@874 5ecf4fe2-1ee6-0310-87b1-e25e094e27de
  • Loading branch information...
commit 184419092ae11b6aef794d253d1bb0c84804f5fc 1 parent 5bca629
@dhh dhh authored
View
5 actionmailer/CHANGELOG
@@ -1,3 +1,8 @@
+*0.7.1* (7th March, 2005)
+
+* Bind to newest Action Pack (1.5.1)
+
+
*0.7.0* (24th February, 2005)
* Added support for charsets for both subject and body. The default charset is now UTF-8 #673 [Jamis Buck]. Examples:
View
4 actionmailer/Rakefile
@@ -8,7 +8,7 @@ require 'rake/contrib/rubyforgepublisher'
PKG_BUILD = ENV['PKG_BUILD'] ? '.' + ENV['PKG_BUILD'] : ''
PKG_NAME = 'actionmailer'
-PKG_VERSION = '0.7.0' + PKG_BUILD
+PKG_VERSION = '0.7.1' + PKG_BUILD
PKG_FILE_NAME = "#{PKG_NAME}-#{PKG_VERSION}"
desc "Default Task"
@@ -50,7 +50,7 @@ spec = Gem::Specification.new do |s|
s.rubyforge_project = "actionmailer"
s.homepage = "http://www.rubyonrails.org"
- s.add_dependency('actionpack', '= 1.5.0' + PKG_BUILD)
+ s.add_dependency('actionpack', '= 1.5.1' + PKG_BUILD)
s.has_rdoc = true
s.requirements << 'none'
View
2  actionpack/CHANGELOG
@@ -1,4 +1,4 @@
-*SVN*
+*1.5.1* (7th March, 2005)
* Fixed that the routes.rb file wouldn't be found on symlinked setups due to File.expand_path #793 [piotr@t-p-l.com]
View
4 actionpack/Rakefile
@@ -8,7 +8,7 @@ require 'rake/contrib/rubyforgepublisher'
PKG_BUILD = ENV['PKG_BUILD'] ? '.' + ENV['PKG_BUILD'] : ''
PKG_NAME = 'actionpack'
-PKG_VERSION = '1.5.0' + PKG_BUILD
+PKG_VERSION = '1.5.1' + PKG_BUILD
PKG_FILE_NAME = "#{PKG_NAME}-#{PKG_VERSION}"
desc "Default Task"
@@ -57,7 +57,7 @@ spec = Gem::Specification.new do |s|
s.has_rdoc = true
s.requirements << 'none'
- s.add_dependency('activesupport', '= 1.0.0' + PKG_BUILD)
+ s.add_dependency('activesupport', '= 1.0.1' + PKG_BUILD)
s.require_path = 'lib'
s.autorequire = 'action_controller'
View
2  actionwebservice/CHANGELOG
@@ -1,4 +1,4 @@
-*0.6.0* (Unreleased)
+*0.6.0* (7th March, 2005)
* Add action_controller/test_invoke, used for integrating AWS with the Rails testing infrastructure
View
8 actionwebservice/Rakefile
@@ -9,7 +9,7 @@ require 'fileutils'
PKG_BUILD = ENV['PKG_BUILD'] ? '.' + ENV['PKG_BUILD'] : ''
PKG_NAME = 'actionwebservice'
-PKG_VERSION = '0.5.0' + PKG_BUILD
+PKG_VERSION = '0.6.0' + PKG_BUILD
PKG_FILE_NAME = "#{PKG_NAME}-#{PKG_VERSION}"
PKG_DESTINATION = ENV["RAILS_PKG_DESTINATION"] || "../#{PKG_NAME}"
@@ -56,9 +56,9 @@ spec = Gem::Specification.new do |s|
s.rubyforge_project = "aws"
s.homepage = "http://www.rubyonrails.org"
- s.add_dependency('actionpack', '>= 1.5.0' + PKG_BUILD)
- s.add_dependency('activerecord', '>= 1.7.0' + PKG_BUILD)
- s.add_dependency('activesupport', '>= 1.0.0' + PKG_BUILD)
+ s.add_dependency('actionpack', '>= 1.5.1' + PKG_BUILD)
+ s.add_dependency('activerecord', '>= 1.8.0' + PKG_BUILD)
+ s.add_dependency('activesupport', '>= 1.0.1' + PKG_BUILD)
s.has_rdoc = true
s.requirements << 'none'
View
2  activerecord/CHANGELOG
@@ -1,4 +1,4 @@
-*SVN*
+*1.8.0* (7th March, 2005)
* Added ActiveRecord::Base.colorize_logging to control whether to use colors in logs or not (on by default)
View
2  activesupport/CHANGELOG
@@ -1,4 +1,4 @@
-*SVN*
+*1.0.1* (7th March, 2005)
* Fixed Hash#indifferent_access to also deal with include? and fetch and nested hashes #726 [Nicholas Seckar]
View
2  activesupport/Rakefile
@@ -5,7 +5,7 @@ require 'rake/contrib/rubyforgepublisher'
PKG_BUILD = ENV['PKG_BUILD'] ? '.' + ENV['PKG_BUILD'] : ''
PKG_NAME = 'activesupport'
-PKG_VERSION = '1.0.0' + PKG_BUILD
+PKG_VERSION = '1.0.1' + PKG_BUILD
PKG_FILE_NAME = "#{PKG_NAME}-#{PKG_VERSION}"
task :default => :test
View
4 railties/CHANGELOG
@@ -1,4 +1,4 @@
-*SVN*
+*0.10.1* (7th March, 2005)
* Fixed rake stats to ignore editor backup files like model.rb~ #791 [skanthak]
@@ -30,6 +30,8 @@
* Removed the obsolete -i/--index option from the WEBrick servlet #743
+* Upgraded to Active Record 1.8.0, Action Pack 1.5.1, Action Mailer 0.7.1, Action Web Service 0.6.0, Active Support 1.0.1
+
*0.10.0* (24th February, 2005)
View
12 railties/Rakefile
@@ -9,7 +9,7 @@ require 'rbconfig'
PKG_BUILD = ENV['PKG_BUILD'] ? '.' + ENV['PKG_BUILD'] : ''
PKG_NAME = 'rails'
-PKG_VERSION = '0.10.0' + PKG_BUILD
+PKG_VERSION = '0.10.1' + PKG_BUILD
PKG_FILE_NAME = "#{PKG_NAME}-#{PKG_VERSION}"
PKG_DESTINATION = ENV["RAILS_PKG_DESTINATION"] || "../#{PKG_NAME}"
@@ -237,11 +237,11 @@ spec = Gem::Specification.new do |s|
EOF
s.add_dependency('rake', '>= 0.4.15')
- s.add_dependency('activesupport', '= 1.0.0' + PKG_BUILD)
- s.add_dependency('activerecord', '= 1.7.0' + PKG_BUILD)
- s.add_dependency('actionpack', '= 1.5.0' + PKG_BUILD)
- s.add_dependency('actionmailer', '= 0.7.0' + PKG_BUILD)
- s.add_dependency('actionwebservice', '= 0.5.0' + PKG_BUILD)
+ s.add_dependency('activesupport', '= 1.0.1' + PKG_BUILD)
+ s.add_dependency('activerecord', '= 1.8.0' + PKG_BUILD)
+ s.add_dependency('actionpack', '= 1.5.1' + PKG_BUILD)
+ s.add_dependency('actionmailer', '= 0.7.1' + PKG_BUILD)
+ s.add_dependency('actionwebservice', '= 0.6.0' + PKG_BUILD)
s.rdoc_options << '--exclude' << '.'
s.has_rdoc = false
View
5 railties/html/index.html
@@ -61,6 +61,11 @@
</ol>
<p>
+ Trying to setup a default page for Rails using Routes? You'll have to delete this file (public/index.html) to get under way. Then define a new route in <tt>config/routes.rb</tt> of the form:
+ <pre> map.connect '', :controller => 'wiki/page', :action => 'show', :title => 'Welcome'</pre>
+</p>
+
+<p>
Having problems getting up and running? First try debugging it yourself by looking at the log files. <br/>
Then try the friendly Rails community <a href="http://www.rubyonrails.org">on the web</a> or <a href="http://www.rubyonrails.org/show/IRC">on IRC</a>
(<a href="irc://irc.freenode.net/#rubyonrails">FreeNode#rubyonrails</a>).
Please sign in to comment.
Something went wrong with that request. Please try again.