Permalink
Browse files

Remove obsolete compatibility module

  • Loading branch information...
1 parent a646780 commit 190677d0f2b9b2e82811fd9c1da504f3b6fe941d @pixeltrix pixeltrix committed Jun 13, 2011
Showing with 0 additions and 11 deletions.
  1. +0 −11 activesupport/lib/active_support/dependencies.rb
@@ -628,17 +628,6 @@ def new_constants_in(*descs)
return []
end
- class LoadingModule #:nodoc:
- # Old style environment.rb referenced this method directly. Please note, it doesn't
- # actually *do* anything any more.
- def self.root(*args)
- if defined?(Rails) && Rails.logger
- Rails.logger.warn "Your environment.rb uses the old syntax, it may not continue to work in future releases."
- Rails.logger.warn "For upgrade instructions please see: http://manuals.rubyonrails.com/read/book/19"
- end
- end
- end
-
# Convert the provided const desc to a qualified constant name (as a string).
# A module, class, symbol, or string may be provided.
def to_constant_name(desc) #:nodoc:

0 comments on commit 190677d

Please sign in to comment.